Lista de usuarios mencionados



Resultados 1 al 21 de 21
  1. #1
    Street Tuner 159 Forista que aporta mas que el promedio Avatar de Jose Gonzalez
    Fecha de Ingreso
    09 jul, 08
    Ubicación
    Bogotà
    Mensajes
    2,223
    Mencionado
    5 Post(s)
    Marcado
    0 Thread(s)

    error: sensor de detonación

    Muchachos recurro a ustedes

    Como muchos saben el primera esta molestando, se siente ahogado, cuando se acelera se siente que el carro se frena y vuelve y sualta, esto pasa en varios rangos de aceleracion.

    Hace unos meses escane el carro y salia el sensor de detonacion, se lo cambie por uno nuevo y no mejoro, de nuevo volvi a escanearlo y sigue saliendo el mismo error.

    La falla es que el carro de alguna u otra forma detecta detonacion y manda la señal para retrasar chispa, es hay cuando se siente que se frena, pregunte a que se debia esto en otro foro el cual solo se enfoca a estos carros(nissan primera o infiniti G20), curiosamente todas las respuestas se enfocan a 2 problemas.

    1-El cable puede estar malo, cortado o cualquier otra cosa, lo cual hace que el sensor no funcione bien, no obtenga la corriente que es, etc. En el manual dice que debe llegarle un voltaje de 2.5v(es algo que debo revisar). Es muy posible y tiene logica que sea el cable.

    La segunda respuesta es la que no me cuadra, aun no entiendo porque...

    2-Muchos de ellos dicen que el problema va en que hay fugas en el escape, reparan las fugas y el error desaparece, uno de ellos dice que la fuga que tenia iba en el flexible.

    Mi pregunta es: que tiene que ver el escape con el sensor de detonacion????????




  2. #2
    Street Tuner 100 - Fundador ST - Administrador del Foro Forista SUPER FANATICO de ST Avatar de JoseMiguel
    Fecha de Ingreso
    01 may, 05
    Ubicación
    USA
    Mensajes
    52,906
    Mencionado
    114 Post(s)
    Marcado
    0 Thread(s)
    no tiene nada que ver directamente

    indirectamente, un escape muyyyy pero muyyyyy restringido podria incitar la detonacion... no se me ocurre nada mas

    igual ud no tiene el escape danado o si? y si lo tiene danado hay mil razones para arreglarlo...
    José Miguel Gómez Mesa

    Allow yourself to dream, And when you do dream big

  3. #3
    Forista ST Forista FANATICO de ST
    Fecha de Ingreso
    05 jul, 08
    Mensajes
    7,903
    Mencionado
    0 Post(s)
    Marcado
    0 Thread(s)
    JoseMiguel, estando pendiente yo también del problema de ese Primera (es una cosa rarísima, yo no le creía a González hasta que manejé ese carro...) me surgieron dos dudas...:

    1. Cuando el carro trabaja en Closed Loop tengo entendido que ignora los sensores y se va por el mapa más "fierro" por decirlo así, entonces en ese caso tampoco le hace caso al knock sensor? o a ese si lo toma como parámetro?... porque aún con pie a fondo ese carro jode...!

    2. Cuando el knock sensor envía la señal a la ECU y esta atrasa la chispa (según el manual de taller del carro eso es lo que hace) la chispa queda atrasada? o se adelanta posteriormente hasta tanto el sensor vuelva a reportar anormalidad? Tengo entendido que el día en que hicieron las pruebas de dyno, al Primera le cuadraron la chispa, pero hace dos semanas que fuimos a hacerla revisar de nuevo, se encontró 5° atrasada en ralentí...

  4. #4
    Street Tuner 100 - Fundador ST - Administrador del Foro Forista SUPER FANATICO de ST Avatar de JoseMiguel
    Fecha de Ingreso
    01 may, 05
    Ubicación
    USA
    Mensajes
    52,906
    Mencionado
    114 Post(s)
    Marcado
    0 Thread(s)
    1... ignora el sensor de o2 pero no el knock

    2... depende de la ECU, Andres le responde mejor esto, pero en modelos noventeros suelen demorarse un poco en volver a la normalidad. Incluso pueden quedar limped y requerir una intervencion para resetear

    la mayoria de los carros (especialmente los noventeros) cuentan con alguna manera de resetear la ECU y dejarla 100% fabrica y lista para learning de 0. En muchos, basta con desconectar la bateria un rato largo y sale. Les toca investigar en sitios puntuales del modelo.
    José Miguel Gómez Mesa

    Allow yourself to dream, And when you do dream big

  5. #5
    Forista ST Forista con buena participación Avatar de jdcp
    Fecha de Ingreso
    20 jun, 07
    Ubicación
    Barranquilla
    Mensajes
    1,589
    Mencionado
    1 Post(s)
    Marcado
    0 Thread(s)
    Andres y porque no lo prueban con su ECU??? para mi el daño va por ahi... depronto algun componente fisico en la ECU no funciona bien, o si le da cosa ponerle la suya al carro de Jose, pongale la de Jose a su carro.... todo eso despues de corregir el cable del sensor.

  6. #6
    Forista ST Forista FANATICO de ST
    Fecha de Ingreso
    05 jul, 08
    Mensajes
    7,903
    Mencionado
    0 Post(s)
    Marcado
    0 Thread(s)
    Cita Iniciado por JoseMiguel Ver Mensaje
    1... ignora el sensor de o2 pero no el knock

    2... depende de la ECU, Andres le responde mejor esto, pero en modelos noventeros suelen demorarse un poco en volver a la normalidad. Incluso pueden quedar limped y requerir una intervencion para resetear

    la mayoria de los carros (especialmente los noventeros) cuentan con alguna manera de resetear la ECU y dejarla 100% fabrica y lista para learning de 0. En muchos, basta con desconectar la bateria un rato largo y sale. Les toca investigar en sitios puntuales del modelo.

    Deberían traer un tornillo que se gira dos veces y queda "factory reset" pero estas Unisia Jecs NO SE POR QUÉ CARAJOS no lo tienen... están totalmente selladas.

    Y me da mello prestarle mi ECU sin saber cual es el fantasma que tenga ese carro... depronto le pasa los errores a mi ECU y vamos a ser dos los jodidos...!!!

    pero no había pensado en trasplantar la otra en el mío... vamos a ver!

  7. #7
    Forista ST Forista que aporta mas que el promedio
    Fecha de Ingreso
    20 jun, 10
    Ubicación
    Medellin
    Mensajes
    4,138
    Mencionado
    0 Post(s)
    Marcado
    1 Thread(s)
    El sensor de detonación es un "micrófono" que está calibrado para "oir" cuando se producen las detonaciones. En un hipotético caso que haya escapes en el múltiple o muy al principio del downpipe, el sensor puede confundirse y mandar señales de detonación.

    Primero asegúrese que realmente no esté detonando (no siempre se escucha), revisando bien que la chispa esté en su sitio (si mal no estoy en ese motor tiene ajuste) y que el captador de posición del cigüeñal no esté flojo o desplazado. Descartado eso, revise el voltaje como le indica el manual que tiene.


  8. #8
    ST Addict de toda la vida!!! Forista con buena participación Avatar de MCA
    Fecha de Ingreso
    15 ene, 06
    Ubicación
    Here
    Mensajes
    1,917
    Mencionado
    1 Post(s)
    Marcado
    0 Thread(s)
    Curioso problema pero con la calidad de la gasolina en Colombia no sabria si es realmente "extraño"

    Questions:

    - Ese motor, ha sido destapado? el threshold de predetonacion es diferente en cada motor, en cada "desarrollo de vida"...

    - Han probado con gasolina de Alto ocatanaje? como hacer un pull running c16 o algo similar.

    - Como estan los EGTs?

    - Como esta el A/F Ratio?

    - Puede el knock sensor estar confundindiendo la predetonación con algun otro "golpe" de head o sonido del exhosto? como comenta PapaToro...

    - Esta el nuevo knock sensor en buen estado, estaba el anterior dañado?

    - Como le dijeron en el otro forum, Voltages/voltajes?

    - Cual es el avance recomendado o stock? esta usando ese avance?

    Good luck man, yo no haria el cambio de ECU como troubleshoot aún btw.

  9. #9
    Forista ST Forista FANATICO de ST
    Fecha de Ingreso
    05 jul, 08
    Mensajes
    7,903
    Mencionado
    0 Post(s)
    Marcado
    0 Thread(s)
    Cita Iniciado por MCA Ver Mensaje
    Curioso problema pero con la calidad de la gasolina en Colombia no sabria si es realmente "extraño"

    Questions:

    - Ese motor, ha sido destapado? el threshold de predetonacion es diferente en cada motor, en cada "desarrollo de vida"...

    - Han probado con gasolina de Alto ocatanaje? como hacer un pull running c16 o algo similar.

    - Como estan los EGTs?

    - Como esta el A/F Ratio?

    - Puede el knock sensor estar confundindiendo la predetonación con algun otro "golpe" de head o sonido del exhosto? como comenta PapaToro...

    - Esta el nuevo knock sensor en buen estado, estaba el anterior dañado?

    - Como le dijeron en el otro forum, Voltages/voltajes?

    - Cual es el avance recomendado o stock? esta usando ese avance?

    Good luck man, yo no haria el cambio de ECU como troubleshoot aún btw.

    Que yo sepa de ese carro...

    *Camina con aguepanela corriente
    *el AFR según el Dyno estaba bien... (de eso hay más info en el thread del dyno day)
    *El knock sensor pasado estaba derretido
    *El avance stock debe ser 15° (17° para gasolina +87 RON), en teoría se volvió a dejar en 15°, pues estaba en 10° la última vez que se revisó.

    Yo le he dicho a este man que revise los voltajes y le he dicho como... pero no lo ha hecho!!! lol

    a mi carro ya le dió miedo recibir otra ecu... no creo que hagamos esa prueba.

  10. #10
    Forista ST Forista que aporta mas que el promedio
    Fecha de Ingreso
    20 jun, 10
    Ubicación
    Medellin
    Mensajes
    4,138
    Mencionado
    0 Post(s)
    Marcado
    1 Thread(s)
    Venga, estaba en 10 y no detonaba, lo pasaron a 15 y empiza a joder? Blanco es, gallina lo pone....

    Si en algún momento de la vida esa culata se torció en una recalentada y la cepillaron, el avance stock puede ser demasiado. Yo empezaría regresándome a 10 y avanzaría de grado hasta en el dyno hasta que no de más torque o aparezcan detonaciones.


  11. #11
    Forista ST Forista FANATICO de ST
    Fecha de Ingreso
    05 jul, 08
    Mensajes
    7,903
    Mencionado
    0 Post(s)
    Marcado
    0 Thread(s)
    Cita Iniciado por PapaToro Ver Mensaje
    Venga, estaba en 10 y no detonaba, lo pasaron a 15 y empiza a joder? Blanco es, gallina lo pone....

    Si en algún momento de la vida esa culata se torció en una recalentada y la cepillaron, el avance stock puede ser demasiado. Yo empezaría regresándome a 10 y avanzaría de grado hasta en el dyno hasta que no de más torque o aparezcan detonaciones.
    Juan, yo se lo siguiente...

    El carro llegó a donde Claudio marcando un número bajísimo en el dyno, de las cosas que miraron fue la chispa encontrándola atrasada... la cuadraron y el carro mejoró.

    Posteriormente Jose González me contaba que escaneó el carro y en el escaner da fallo del knock sensor, fue a revisarlo y lo encontró DERRETIDO! (entonces cobra sentido lo de la recalentada... no se cómo más se puede derretir un sensor de esos). Lo cambió pero el solo sensor... en los procedimientos de taller Nissan se recomienda cambiar el sensor con su cable, pero bueno, según Jose González el cable antiguo quedó allí.

    Hace dos semanas hicimos revisar nuevamente la chispa... y OTRA VEZ ESTABA ATRASADA!, se adelantó a sus 15°, de hecho esto se hizo en un servicio autorizado Nissan...

    Hace una semana se pasó por el escaner nuevamente... y OTRA VEZ arroja fallo en el knock sensor.

    Lo que yo entiendo es que el escanner dice que el sensor tiene fallo, pero no que el carro esté detonando... (o debería entenderse como detonación ese 'fallo de knock sensor'?)
    Última edición por AndresG20TE; 17/01/2012 a las 21:07

  12. #12
    Street Tuner 141 - Moderador Forista FANATICO de ST
    Fecha de Ingreso
    10 feb, 06
    Ubicación
    Bogotá
    Mensajes
    8,269
    Mencionado
    1 Post(s)
    Marcado
    0 Thread(s)
    Esa vaina es como una maldición!! mínimo mal de ojo por decepcionar una chicuela! jajaja
    Audi A3 1.8T

  13. #13
    Forista ST Forista FANATICO de ST
    Fecha de Ingreso
    05 jul, 08
    Mensajes
    7,903
    Mencionado
    0 Post(s)
    Marcado
    0 Thread(s)
    Ahhh y un dato más... el carro estaba sin termostato, creo que luego de la montada al dyno se le puso, ese dato si es mejor que lo aclare Jose González, sobre cuando hizo el procedimiento.

  14. #14
    Street Tuner 159 Forista que aporta mas que el promedio Avatar de Jose Gonzalez
    Fecha de Ingreso
    09 jul, 08
    Ubicación
    Bogotà
    Mensajes
    2,223
    Mencionado
    5 Post(s)
    Marcado
    0 Thread(s)
    el carro ha jodido con termostato, sin termostato, con chispa a 10 grados, con chispa a 15 grados, jode con corriente, jode con extra(en el dyno estba con extra), en el foro de g20 me dicen que repare las fugas del escape(posiblemente lo que dice papa toro, el sensor esta confundiendose con otra vaina).

  15. #15
    Street Tuner 100 - Fundador ST - Administrador del Foro Forista SUPER FANATICO de ST Avatar de JoseMiguel
    Fecha de Ingreso
    01 may, 05
    Ubicación
    USA
    Mensajes
    52,906
    Mencionado
    114 Post(s)
    Marcado
    0 Thread(s)
    si siguen cuadrando chispa, eventualmente van a terminar persiguiendola hasta el final del recorrido del distribuidor

    si el scanner dice knock sensor, pues toca revisar el knock sensor. Si lo cambiaron entonces hay algo malo en el cableado. Si hay forma de testearlo, hay que empezar por ahi.

    Haga una prueba sencilla. El dia de pico y placa, deje el carro parqueado con la bateria desconectada. Al otro dia pruebelo y mire que pasa.
    José Miguel Gómez Mesa

    Allow yourself to dream, And when you do dream big

  16. #16
    Street Tuner 159 Forista que aporta mas que el promedio Avatar de Jose Gonzalez
    Fecha de Ingreso
    09 jul, 08
    Ubicación
    Bogotà
    Mensajes
    2,223
    Mencionado
    5 Post(s)
    Marcado
    0 Thread(s)
    se me olvidaba, el voltaje en el manual dice que debe ser de 2v a 3v, dio 3.7v

  17. #17
    Forista ST Forista con buena participación Avatar de jdcp
    Fecha de Ingreso
    20 jun, 07
    Ubicación
    Barranquilla
    Mensajes
    1,589
    Mencionado
    1 Post(s)
    Marcado
    0 Thread(s)
    Despues de corregir el exhosto y el cable la teoria dice que no debe fallar, en eBay esa computadora no vale sino 40 o 50 dolares si sigue fallando comprese una... si la culata estuviera torcida creo que deberia estar humeando o perdiendo refrigerante... yo vi algo similar en un civic 99 1.4 y ese si fue dificil de probar porque no hay muchos y la ecu es muy jodida de conseguir, pero se cambio despues de cambiar cada sensor.... y quedo 1A..... se gasto mas plata en sensores y mano de obra que en la segunda ecu....

  18. #18
    ST Eje Cafetero Forista con buena participación Avatar de DanielGaviria
    Fecha de Ingreso
    25 jun, 08
    Ubicación
    Pereira
    Mensajes
    1,440
    Mencionado
    0 Post(s)
    Marcado
    0 Thread(s)
    Cita Iniciado por Jose Gonzalez Ver Mensaje
    se me olvidaba, el voltaje en el manual dice que debe ser de 2v a 3v, dio 3.7v
    hay esta el problema, si el manual dise de 2v a 3v, es de 2v a 3v y punto, esta fuera de valores, algo pasa en la ecu o en el cableado.

  19. #19
    Forista ST Forista con participación promedio Avatar de Andrés Prada
    Fecha de Ingreso
    14 ene, 12
    Ubicación
    Bogotá, Colombia, Colombia
    Mensajes
    854
    Mencionado
    6 Post(s)
    Marcado
    0 Thread(s)
    José González, la segunda respuesta que comentas SÍ TIENE MUCHO QUE VER, para eso hay que entender como funciona el sensor de detonación o "Knock Sensor", este es un sensor que viene calibrado al sonido "original" del motor, el sensor detecta las ondas de sonido que viajan a través del bloque y las compara con un parámetro que viene pre-establecido. En los manuales de reparación se dice que cuando se cambian componentes en el sistema de escape debe recalibrarse el Sensor. Igual pasa cuando hay modificaciones o en su defecto daños que afecten el sistema de admisión o escape.

    Saludos.

  20. #20
    Recién Registrado Forista semi-nuevo
    Fecha de Ingreso
    26 mar, 12
    Mensajes
    11
    Mencionado
    0 Post(s)
    Marcado
    0 Thread(s)
    Buen día un saludo cordial para todos.
    Aunque el foro ya tiene su tiempo, acudo a ustedes porque tengo una situación particular con un Nissan Primera 98 GXE
    Infortunadamente recalenté el carro, quemé el empaque de culata y esta alcanzó a torcerse y tuvo que ser rectificada o cepillada pero muy poco.
    el carro me lo entregaron hace una semana pero quedó con un problema que no tenía antes y es que despues de tomar temperatura comienza a quedarse sin fuerza y las revoluciones se muestran inestables hasta a veces apagarse.
    ya le revisaron las mangueras que van al cuerpo de aceleración, le limpiaron inyectores y la valvula que controla en ralenti se la limpiaron y revisaron y en teoría está bien.
    Yo estoy preocupado y no estoy andando en el carro porque me da miedo que se me vuelva a recalentar y el mecánico que le hizo el areglo del empaque de la culata me dice que no sabe que más revisarle.
    Buscando en varios foros he visto posibles causas de este comportamiento en el carro que en su mayoría se asocian a fugas de vacio y a oring´s defectuosos en inyectores.
    Sin embargo, este es el primer foro que refiere el sensor de golpe, que no se ni siquiera donde va...
    Alguién podría orientarme para saber a que tipo de servicio mecánico acudir, que no sea Dinissan obviamente.

    Muchas gracias

  21. #21
    Recién Registrado Novato en Street
    Fecha de Ingreso
    16 dic, 17
    Mensajes
    1
    Mencionado
    0 Post(s)
    Marcado
    0 Thread(s)
    tenia el mismo problema que ud contacteme y le asesoro kbo54391@outlook.com

Temas Similares

  1. Respuestas: 28
    Último Mensaje: 09/10/2011, 20:24
  2. ERROR
    Por El Primo_Col en el foro Quejas y Reclamos
    Respuestas: 1
    Último Mensaje: 07/01/2010, 14:12
  3. Error pag inicio
    Por AndresG en el foro Anuncios y Opiniones de nuestro website y nuestro foro
    Respuestas: 5
    Último Mensaje: 21/09/2008, 22:13
  4. ERROR EN LA PAGINA
    Por andrestrkt en el foro Quejas y Reclamos
    Respuestas: 15
    Último Mensaje: 12/10/2007, 12:39
  5. VENDO SENSOR DE OXIGENO!!!!! Busco sensor de 3 o 4 cables.
    Por NexiaTurbo en el foro Ventas (relacionadas con carros)
    Respuestas: 0
    Último Mensaje: 26/03/2007, 09:33

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •